Dernière mise à jour le 30 octobre 2018

Pour les pré-requis afin d’utiliser DigiRisk pour réaliser votre Document Unique il vous faudra :

Version DigiRisk 7.X.X

  • Pour WordPress, vous pouvez consulter les pré-quis de WordPress
  • Pour le serveur : Ubuntu LTS ou Centos + Plesk, Cloud OVHCloud O2switch.
  • Pour votre poste en installation fixe : WAMP dernière version, XAMP dernière version
  • Pour naviguer et utiliser DigiRisk : Chrome ou Firefox dernières versions (Les versions ESR pour Firefox fonctionnent)
  • Pour les éditions des modèles et l’impression des Documents Uniques etc… : Libre office ou Open Office
  • Pour concaténer les documents : Pdfforge
  • Si vous avez besoin d’assistance nous vous conseillons de télécharger : TeamViewer

Bien sûr, tous ces logiciels sont gratuits, N’hésitez pas à nous contacter pour plus d’informations sur les pré-requis de DigiRisk

 

 

 

 

Laisser un commentaire

Ce site utilise Akismet pour réduire les indésirables. En savoir plus sur comment les données de vos commentaires sont utilisées.

%d blogueurs aiment cette page :